Microsoft Excel

Excel und VBA: Beitrag aus Herbers Excel-Forumsarchiv

Minuten rechnen (Formel)



Excel-Version: 8.0 (Office 97)

Betrifft: Minuten rechnen (Formel)
von: Josef W.
Geschrieben am: 11.08.2002 - 16:46:14

Hallo liebes Excel-team
Ich stehe gerade vor einem Rätsel:
Bei mir werden Überstunden im Format 0,30 od. 0,45 od. 1,15 eingegeben.
Excel rechnet aber damit nicht richtig. Jetzt habe ich gemerkt das wenn man z.B. 0,50 od. 0,75 od. 1:25 eingibt dann rechnet Excel wieder richtig. Meine Frage nun
In A1 steht z.B: 0,30 wie könnte jetzt in B1 die Formel aussehen das in B1 als Ergebnis 0,50 erscheint...

Vielen Dank im Voraus
  

Re: Minuten rechnen (Formel)
von: Udo Walther
Geschrieben am: 11.08.2002 - 17:10:55

Um nichts anderes ändern zu müssen, in B1

=WENN(A1=0,30;0,50;WENN(A1=0,45;0,75;WENN(A1=1,15;1,25;"")))

einfügen.
(Funktioniert aber nur mit den Zahlen 0,30 + 0,50 + 1,15 !!)
Gruß
Udo


  

Re: Minuten rechnen (Formel)
von: andreas e
Geschrieben am: 11.08.2002 - 17:13:17

dein wert durch 5 und dann maI 3

gruß
andreas e

http://www.skripteundaufgaben.de viele kostenlose Downloads und Links zu EXCEL und mehr
  

Re: Minuten rechnen (Formel)
von: Udo Walther
Geschrieben am: 11.08.2002 - 17:16:47

nicht
Wert mal 5 und dann durch 3 ?

Udo


  

Re: Minuten rechnen (Formel)
von: Andre
Geschrieben am: 11.08.2002 - 17:22:07

Hallo,

in Zelle A1 1,30 für 1 Stunde 30 Minuten
in Zelle B1 Formel =dollarde(A1;60)
Ergebnis: 1,50
Umkehrfunktion ist =dollarfr(B1;60)

gruss andre
  

ups - wie wahr ein dreher !!! 0 T
von: andreas e
Geschrieben am: 11.08.2002 - 17:22:30

_

  

Re: Minuten rechnen (Formel)
von: Udo Walther
Geschrieben am: 11.08.2002 - 17:26:22

und bei 0,5 ? (0,8333333)
Gruß
Udo

  

Re: Minuten rechnen (Formel)
von: Andre
Geschrieben am: 11.08.2002 - 17:32:12

also 0,5 wären dann 50 Minuten, da stimmt auch die 0,833 als Dezimalwert (50/60).

gruss andre


  

Re: ups - wie wahr ein dreher !!! 0 T
von: Josef W.
Geschrieben am: 11.08.2002 - 17:33:52

Leider funktioniert alles nicht so richtig
Wenn ich in A1= 1,15 habe zeigt mir die Formel:
=(a1*5)/3 in B1 = 1,92 (richtig wäre doch aber 1,25)

Und die dollarfr(B1;60) zeigt mir ständig #Name als Ergebnis
egal bei Welcher Eingabe von a1 auch immer. Diese Befehle kennt mein Excel wohl nicht?

  

Re: Minuten rechnen (Formel)
von: Josef
Geschrieben am: 11.08.2002 - 17:35:28

Leider erhalte ich immer wieder #Name als Fehler

Unter der Excelhilfe war unter diesen Begriffen nix zu finden?
Was kann ich nun machen?


  

UPS-sorry
von: Udo Walther
Geschrieben am: 11.08.2002 - 17:35:45

hatte irgendwie die 0,5 im kopf

du hast recht
Udo


  

Re: ups - wie wahr ein dreher !!! 0 T
von: Andre
Geschrieben am: 11.08.2002 - 17:35:59

-> add-inns aktivieren
analyse-Funktionen und analyse-Funktionen VBA
gruss andre