Microsoft Excel

Herbers Excel/VBA-Archiv

wert aus spalte in Abhängigkeit von Datum ziehen


Betrifft: wert aus spalte in Abhängigkeit von Datum ziehen
von: Robert_2
Geschrieben am: 15.12.2018 15:50:12

In Spalte F stehen aufsteigend Datumsangaben (TTMMJJ). In Spalte G die dazu gehörigen (ab diesen Daten geltenden) Zinssätze. Welche Formel muss ich in D2 (und abwärts) einsetzen, um in Abhängigkeit einer Datumsangabe in A2 (und abwärts) den gültigen Zinssatz aus Spalte G zu ziehen? Die Formel soll nach unten kopierbar sein.
Eine Beispieldatei ist upgeloaded: http://www.herber.de/bbs/user/126129.xls

Vielen Dank für jede Hilfe. Robert_2

  

Betrifft: AW: wert aus spalte in Abhängigkeit von Datum ziehen
von: Hajo_Zi
Geschrieben am: 15.12.2018 15:53:08


Tabelle1

 D
1Zinssatz
20,0125
30,0125
40,0125
50,0135

verwendete Formeln
Zelle Formel Bereich N/A
D2: D5=SVERWEIS(A2;F:G;2;1)  

Zahlenformate
Zelle Format Inhalt
D2: D4 '0,00%  0,0125
D5 '0,00%  0,0135
Zellen mit Format Standard werden nicht dargestellt
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.15 einschl. 64 Bit



GrußformelHomepage

Beiträge von Werner, Luc, robert, J.O.Maximo und folgende lese ich nicht.
Die Beiträge werden auch ignoriert, es erfolgt keine Antwort.


  

Betrifft: AW: wert aus spalte in Abhängigkeit von Datum ziehen
von: Robert_2
Geschrieben am: 15.12.2018 15:58:36

Danke :-)