Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Formel Datum suchen


Betrifft: Wenn Formel Datum suchen
von: Andreas
Geschrieben am: 10.01.2019 18:57:42

Hallo liebe Excel Freunde,
ich habe in C2 bis C16 jeweils ein Datum stehen. Mein Such Kriterium ist ein Datum in F12 ebenfalls ein Datum was es in C2 bis C16 auch evtl. gibt. Meine Formel die ich bräuchte müsste in Worten etwa so aussehen: WENN in C2 bis C16 das Datum dabei ist das auch in F12 steht schreibe aus Zelleninhalt D5. Könnt ihr mir ein tipp geben?
Mein Versuch =WENN(C2:C16=F12;D10)gibt nur Falsch aus.
danke für eure Mühe
Gruß, Andreas

  

Betrifft: Wenn BEIDE Datumsangaben ein Text oder ...
von: Luc:-?
Geschrieben am: 10.01.2019 19:12:13

…ein echtes Datum (Ganzzahl) sind, Andreas,
käme folgende Fml zum Ziel: =WENN(ZÄHLENWENN(C2:C16;F12);D10)
Allerdings schreibst du D5 und in der Fml D10‽
Gruß, Luc :-?


  

Betrifft: AW: Wenn BEIDE Datumsangaben ein Text oder ...
von: Andreas
Geschrieben am: 10.01.2019 19:17:33

Klasse, danke Funktioniert. War ein "Verschreiber" von mir.

Gruß,Adreas


  

Betrifft: Bitte sehr! owT
von: Luc:-?
Geschrieben am: 10.01.2019 23:50:18

:-?