Microsoft Excel

Excel und VBA: Beitrag aus Herbers Excel-Forumsarchiv

Trend/Entwicklung berechnen

Betrifft: Trend/Entwicklung berechnen
von: KLE
Geschrieben am: 09.07.2008 10:18:06

Hallo,

habe eine Tabelle mit Monatswerten :

Spalte A = Monate 1-12 & Spalte B = 59/40/37/26/29/29/31

Wie kann ich nun den August - Dezember berechnen lassen ?!

Mit Trend(B1:B7,A1:A7;;0) --- kommt nur etwas raus, was nicht stimmen kann: 20/15/11/7/3

Wie kann ich mit welcher Formel einen wirklichen "Zukunftsplan" erstellen ?!

Gruß und vielen Dank !
KLE

  

Betrifft: AW: Trend/Entwicklung berechnen
von: David
Geschrieben am: 09.07.2008 11:02:41

Deine Formel passt schon, achte nur darauf, die Bezüge entsprechend anzupassen.

Siehe Beispiel:

http://www.herber.de/bbs/user/53681.xls

Gruß

David


  

Betrifft: AW: Trend/Entwicklung berechnen
von: KLE
Geschrieben am: 09.07.2008 16:42:57

Hallo David

...vielen Dank für Deine Hilfe. OK, die Formel und Logik scheint zu passen, aber das Ergebnis ist weit von der Realität entfernt. Wenn ich in den letzten 4 Monaten konstant bzw. leicht aufwärts laufe - wie kann es dann sein - dass ich zum Jahresende statt der derzeitigen 30 Einheiten nur noch 4 machen sollte ?!

Habe es mit der Formel Variation probiert und kam hier schon auf ein besseres Ergebnis, aber auch hier scheint der Hohe Januar einen so starken Einfluss zu nehmen, das zum Jahresende nur mit einem Wert deutlich unter dem aktuellen zu rechnen sei...aber wie gesagt, es fängt sich grad und geht ganz leicht nach oben ?!

Hat jemand eine Idee - wie man da besser ran kann ?! Dachte an eine Art Gewichtung, Januar = 1x und Juli = 7 fache Wertigkeit und die Monate dazwischen entsprechend...und dann müsste doch die aktuelle Entwicklung wesentlich deutlicher am Ergebnis liegen - oder ?! Wie kann ich aber bei dieser Logik es in eine Formel packen, bzw. gibt es da schon so eine ?!

Gruß und vielen Dank an alle MIT-Denker ;o)
KLE


  

Betrifft: AW: Trend/Entwicklung berechnen
von: David
Geschrieben am: 10.07.2008 11:33:47

Das ist wohl kaum ein Formelproblem. Wie ihr die Monate gewichtet und wie die einzelnen Daten prinzipiell verarbeitet, solltet ihr schon intern klären.

Statistisch gesehen, passt wohl am ehesten der Mittelwert zu deinen Ausführungen:

=RUNDEN(MITTELWERT($B$1:B7);)

ergibt für den 8. Monat '36' als Ergebnis. Allerdings würde ich sagen, dass die Datenbasis für einen Mittelwert zu gering ist, insbesondere, wenn es etwa saisonale Einflüsse gibt.

Also, klärt das erst mal im betriebswirtschaftlichen Sinne und dann können dir die Experten hier sicher auch eine Formellösung "zaubern".

Gruß

David