Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Dynamischer Blattname in SVERWEIS-Formel

Gruppe

SVERWEIS

Problem

Der Blattname in einer auf ein anderes Blatt verweisenden SVERWEIS-Formel soll dynamisch - gem. Zelleintrag - gehalten werden.

Lösung
Folgende Formel: =SVERWEIS(B2;INDIREKT(B1&"!A:B");2;0)