Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Erhöhen der Positionsnummer bei Listeneintrag

Gruppe

ANZAHL2

Problem

Bei neuen Eingaben in Spalte C soll sich die Positionsnummer in Spalte B für die gesamte Wertetabelle jeweils um 1 erhöhen.

Lösung
Folgende Formel: =WENN(C3<>"";ANZAHL2(INDIREKT("c1:c"&ZEILE()-1));"")