Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Korrespondenzwert einer Gültigkeitslisten-Auswahl abrufen

Gruppe

SVERWEIS

Problem

In Spalte A werden Werte über ein Auswahlfeld eingetragen werden, wobei in Spalte B der Korrespondenzwert aus der Datenbank eingetragen werden soll.

Lösung
Formel in B1: =SVERWEIS(A1;Datenbank!A:B;2;0)