Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Mit SVERWEIS Fundstellen ab vorgegebenen Zeilen abrufen

Gruppe

INDIREKT

Problem

Aus Tabelle2, Spalte A sollen SVERWEIS-Fundstellen ab der in Spalte B genannten Zeile abgerufen werden.

Lösung
Formel: =SVERWEIS($A$1;INDIREKT("tabelle2!a"&B2+1&":b65536");2;0)