Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Summe bilden, wenn Kriterium Zahl

Gruppe

SUMMEWENN

Problem

Ich habe eine Tabelle mit einer Auflistung von Zahlen. Wie summiere ich die Zahlen, die größer als die Zahl in Zelle A1 sind?

Lösung
Mit der EXCEL-Funktion "SUMMEWENN()". Wenn die Liste der Zahlen in B1:B100 steht, lautet die Formel für das Summieren aller Zahlen, die größer als der Wert in A1 sind: =SUMMEWENN(B1:B100;">"&A1)