Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Unterschiedliche Smilies bei Zellvergleich

Gruppe

WENN

Problem

In Abhängigkeit der Werte in B1 zu B2 (kleiner, gleich, größer) werden in B3 unterschiedliche Smilies mit unterschiedlicher Hintergrundfarbe angezeigt.

Lösung
Formel in B3: =WENN(B2<B1;ZEICHEN(76);WENN(B2=B1;ZEICHEN(75);ZEICHEN(74))) (Zelle ist in der Schriftart WINGDINGS formatiert)