Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Vorgegebene Anzahl niedrigster Werte anzeigen

Gruppe

KKLEINSTE

Problem

Wie kann ich mir in Spalte B die in Zelle C3 genannte Anzahl der niedrigsten Werte aus Spalte A anzeigen lassen?

Lösung
Folgende Formel: =WENN($C$3>=ZEILE()-2;KKLEINSTE(A:A;ZEILE()-2);"")