Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Wertermittlung in Abhängigkeit eines Zeichens in einem String

Gruppe

TEIL

Problem

Bei dem 6. Zeichen in einer Zeichenfolge handelt es sich um eine 1 oder eine 2. In Abhängigkeit davon soll in einer anderen Zelle der Wert "Mann" oder "Frau" angezeigt werden.

Lösung
Folgende Formel: =WENN(TEIL(A1;6;1)="1";"Mann";"Frau")