Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Zeichen als Zahlen darstellen

Gruppe

TEIL

Problem

Die Zeichen in Spalte A sollen in den Nebenspalten jeweils mit einem Code dargestellt werden, wobei a=1, b=2 etc. ist. Formel in B2: =WENN(LÄNGE($A2)>=SPALTE()-1;CODE(KLEIN(TEIL($A2;SPALTE()-1;1)))-96;"")

Lösung
Darstellung nur anhand einer Beispielarbeitsmappe möglich.