Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Finanzmathematik - BEITRAG: AfA's bei revolvierenden Investitionen berechnen *


Aufgabe
In einer Maschinengruppe (gleiche Lebensdauer=Abschreibungszeit) werden Investitionen getätigt. Die jährliche Höhe der Gesamt-AfA soll bestimmt werden.

       A               B               C               D       
1 Jahr  Investition  AfA-Summe  5  
2   Abschreibungsdauer  
3 50.000  10.000  = 20 % AfA  
4   10.000   
5 100.000  30.000   
6 77.000  45.400   
7   45.400   
8   35.400   
9   35.400   
10   15.400   
11 10     
12 11  150.000  30.000   
13 12  210.000  72.000   
14 13    72.000   
15 14    72.000   
16 15    72.000   
17 16    42.000   
18 17     
19 18     



Lösung
In Spalte A stehen die Jahre
In Spalte B die getätigten Investitionen

In D1 steht die Nutzungsdauer in Jahren
In D2 steht das Wort "Abschreibungsdauer"
In D3 steht="= "&100/D1&" % AfA"

In C2 steht:
=SUMME(INDIREKT(ADRESSE(MAX(2;ZEILE()-D$1+1);2)):B2)/D$1

bzw., falls Zeilen eingefügt werden sollen/müssen:
=SUMME(INDIREKT(ADRESSE(MAX(ZEILE(B$2);ZEILE()-D$1+1);SPALTE(B2))):B2)/D$1
oder die Ursprungsformel von RalfK:
=SUMME(B2:BEREICH.VERSCHIEBEN(B2;-(MIN(D$1-1;ZEILE()-ZEILE(B$2)));0))/D$1