Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Zählfunktionen - BEITRAG: Anzahl der Wörter in einem Bereich zählen


Aufgabe
Wie kann man in einem bestimmten Bereich die Anzahl aller Wörter zählen ?
Lösung
Bereich A1:A10

{=SUMME(WENN(ISTLEER(A1:A10);0;LÄNGE(GLÄTTEN(A1:A10))-LÄNGE(WECHSELN(A1:A10;" ";""))+1))}

GLÄTTEN verhindert Fehler, falls Leerzeichen am Anfang/Ende oder zwischen zwei Worten mehrere Leerzeichen stehen.