Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Listen/Datensätze - BEITRAG: Bei sortierter Adressliste Buchstabenwechsel markieren


Aufgabe
Du hast eine lange sortierte Liste mit Namen oder anderen Begriffen und willst zur schnelleren Orientierung jede Zeile kennzeichnen, in der ein neuer Buchstabe anfängt.
Lösung
Liste steht in Spalte A und beginnt in A1

in B1 steht.
=GROSS(LINKS(A1;1))

in B2 steht:
=WENN(LINKS(A2;1)<>LINKS(A1;1);GROSS(LINKS(A2;1));"")
(runterkopieren)