Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Mathematische Funktionen - BEITRAG: Den größten Absolutwert eines Bereiches ermitteln


Aufgabe
Wie der Titel schon sagt

       A               B               C               D       
1 17    Ergebnis 1  18  
2 14    Ergebnis 2  -18  
3      
4 -17       
5 -12       
6      
7 16       
8      
9 -18       
10      
11      

Lösung
Ergebnis 1
Wenn es auf das Vorzeichen nicht ankommt, D1:
=MAX(-MIN(A:A);MAX(A:A))
oder als Array (A:A geht nicht):
{=MAX(ABS(A1:A50000))}

Ergebnis 2
Wenn es auf das Vorzeichen ankommt, D2
=WENN(-MIN(A:A)>MAX(A:A);MIN(A:A);MAX(A:A))