Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Bedingte Formatierung - BEITRAG: Duplikate einer Spalte kenntlich machen


Aufgabe
In einer bzw. zwei Spalte(n) sollen alle Duplikate markiert werden. Die Originale sollen nicht formatiert werden.

       A               B               C               D       
1   Boris  Georgi  
2   Jens  Fleckenstein  
3   Walter  Fricke  
4   Klaus  Kühnlein  
5 6    Ulla  Fricke  
6   Beate  Schmitz  
7 8    Jens  Fleckenstein  
8 1    em Pöötzke   
9   Ulla  Fricke  
10 1    Thomas  Anetzberger 

Lösung
Bereich A1:A10

Markiere A1:A10
A1 ist die aktive Zelle

Format / bedingte Formatierung - Formel ist:
=ZÄHLENWENN(A$1:A1;A1)>1
und gewünschte Formatierung aussuchen

Bei zweispaltigen Einträgen:
Bereich C1:D10

Markiere C1:D10
C1 ist die aktive Zelle

Format / bedingte Formatierung - Formel ist:
=SUMMENPRODUKT(($C$1:$C1=$C1)*($D$1:$D1=$D1))>1
und gewünschte Formatierung aussuchen