Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Listen/Datensätze - BEITRAG: Duplikate einer Spalte markieren


Aufgabe
Du möchtest neben einer Spalte kenntlich machen, ob ein Eintrag zum ersten mal auftaucht, oder schon zum wiederholten mal.

       A               B       
1  
2  
3  
4  
5  
6 12   
7 12  Duplikat  
8 11   
9 10   
10 Duplikat  
11  
12  
13 Duplikat  
14  
15 11  Duplikat 

Lösung
Suchspalte: A

In B1 steht
=WENN(ZÄHLENWENN(A$1:A1;A1)>1;"Duplikat";"")
(runterkopieren)