Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Statistik - BEITRAG: Durchschnitt bzw. Summe der X grössten Elemente ermitteln


Aufgabe
Du möchtest in einer Spalte den Durchschnitt bzw. die Summe der 10 größten Werte ermitteln.



Lösung
Spalte: A

=MITTELWERT(KGRÖSSTE(A:A;{1.2.3.4.5.6.7.8.9.10}))

oder

{=MITTELWERT(KGRÖSSTE(A1:A1000;ZEILE(1:10)))}
ohne geschweifte Klammern:
=SUMMENPRODUKT(KGRÖSSTE(A1:A100;ZEILE(1:10)))/10

Für die Summe eben SUMME statt MITTELWERT bzw. SUMMENPRODUKT ohne /10