Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Statistik - BEITRAG: Durchschnitt der X kleinsten Prozent


Aufgabe
Du möchtest den Durchschnitt der kleinsten 10 % einer Liste ermitteln.
Die Listenlänge ist nicht bekannt.
Lösung
Liste steht in A1:A100

{=MITTELWERT(KKLEINSTE(A1:A1000;ZEILE(INDIREKT("1:"&GANZZAHL(ANZAHL(A1:A1000)/10)))))}

Bei weniger als 10 Einträgen gibt es eine Fehlermeldung.