Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Zahlenformate - BEITRAG: Eine Zahl auf tausend Einheiten runden


Aufgabe
Wie kann man eine Zahl auf tausend Einheiten runden

       A               B               C       
1 Zahl  Format 1  Format 2  
2 1234  1.000  
3 403  0  
4 -23836  -24  -24.000  
5 501,7  1.000  
6 234879324  234.879  234.879.000 

Lösung
Wenn die letzten drei Stellen nicht angezeigt werden sollen, ist es einfach:
Zahlenformat:#.##0.

Sollen die letzten drei Stellen angezeigt werden, ist es komplizierter:
Zahlenformat:[<=-500]-#.##0.".000";[<500]"0";#.##0.".000"

Mit Formel:
=RUNDEN(A1;-3)


Übrigens:
(von Klaus Kühnlein 22.10.02)

Die Rundung kann nicht nur in tausender Schritten erfolgen,
wenn Du Quadratmeter in Hektar formatieren willst, machst Du das mit:
0","0000" ha"
oder Quadratmeter in Ar
0","00" a"
die Anzahl Nullen nach dem Komma in Anführungszeichen gibt an, durch welche
Zehner-Potenz geteilt werden soll.