Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Summenfunktionen - BEITRAG: Jede X-te Zeile addieren*


Aufgabe
Du willst aus einer Spalte (A) jede dritte Zelle addieren.

       A               B       
1 767   
2 287   
3 242   
4 120   
5 622   
6 296   
7 448   
8 191   
9 247   
10 385   
11 474   
12 778   
13 998   
14 934   
15 135   
16 761   
17 485   
18 875   
19 Summe  2573  
20 Summe  3119 

Lösung
Spalte: A

Jede 3. beginnend mit der 3.
{=SUMME(WENN(REST(ZEILE(1:100);3)=0;A1:A100))}
{=SUMME((REST(ZEILE(1:100);3)=0)*A1:A100)}
=SUMMENPRODUKT((REST(ZEILE(1:100);3)=0)*A1:A100)

Jede 4. beginnend mit der 1.
{=SUMME(WENN(REST(ZEILE(1:100);4)=1;A1:A100))}