Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Statistik - BEITRAG: Lotto-Treffer und Spiel 77 auswerten *


Aufgabe
Es soll die Anzahl der Richtigen im Lotto und im Spiel 77 bestimmt werden.
Lösung
Lotto:
Tip und Ziehung stehen in 2 Spalten:
{=SUMME(ZÄHLENWENN(B1:B6;A1:A6))}

Tip und Ziehung stehen in einer Zeile und in einer Spalte:
{=SUMME((A3:A8=A1:F1)*1)}

Spiel 77:
Zahl steht in A1
{=VERGLEICH(FALSCH;RECHTS("x"&A1;ZEILE(1:8))=RECHTS("y"&A2;ZEILE(1:8));0)-1}
oder
{=SUMME(N(RECHTS($A$1;ZEILE($1:$7))=RECHTS($A$2;ZEILE($1:$7))))}

verkürzt und ohne Array von Roger Herden:
=10-LÄNGE((99*10^7+A1-A2)/10^8)
und für Super 6:
=9-LÄNGE((99*10^6+A1-A2)/10^7)