Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Bedingte Formatierung - BEITRAG: Mehrfachvorkommende Einträge in Spalte oder Tabelle markieren


Aufgabe
In einer Spalte oder Tabelle sollen alle Einträge, die mehrfach vorkommen formatiert werden.

       A               B               C               D       
1 129  164  113  128  
2 168  158  172  194  
3 148  140  177  133  
4 153  189  153  115  
5 200  187  110  175  
6 109  159  116  110  
7 122  138  176  122  
8 126  170  198  174  
9 155  116  146  173  
10 175  193  161  106 

Lösung
Bereich A1 :D10

Selektiere A1:D10
A1 ist die aktive Zelle

Die Formel der Bedingung lautet: =ZÄHLENWENN($A$1:$D$10;A1)>1