Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Mathematische Funktionen - BEITRAG: Summe der Quadrate der Zahlen von 1 bis ?


Aufgabe
addiere alle Quadrate der Ziffern 1 bis ?

Lösung
Einfach zu lösen für z.B. 67: =SUMMENPRODUKT(ZEILE(X1:X67)^2)
bzw., wenn die Zahl in A1 steht: =SUMMENPRODUKT(ZEILE(INDIREKT("X1:X"&A1))^2)

Vor 800 Jahren war Excel aber noch nicht besonders entwickelt und wir lassen einen Chinesen hochleben (Es ist nicht immer Gauß.)
Von Yang Hui - Südchina Ende des 13. Jahrhunderts - stammt diese geniale Formel.

=A1/3*(A1+1)*(A1+0,5)