Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Summenfunktionen - BEITRAG: Summe gleicher Zellen in vielen Tabellen


Aufgabe
In einer Datei mit z.B. den Tabellen 1 bis 35 soll von der Tabelle5 bis zur Tabelle25
jeweils die Zelle A2 aufaddiert werden.
=Tabelle5!A2+Tabelle6!A2+Tabelle7!A2+ ..... usw. ist ja sehr mühselig
Lösung
=SUMME(Tabelle5:Tabelle25!A2)

Aus allen Tabellenblättern wird A2 addiert, die zwischen (inklusive) Tabelle5 - KEIN AUSRUFUNGSZEICHEN - (links) und (inklusive) Tabelle25 (rechts) liegen.

Die Tabellen müssen nicht numeriert sondern können beliebig getauft sein!
=SUMME(JensF:WF!A2) summiert alle A2 in den Tabellen, die dazwischen liegen (inklusive den beiden)

Der Bereich kann auch diskontinuierlich sein, also z.B. von Tabelle5:Tabelle10 und von Tabelle15:25
=SUMME(Tabelle5:Tabelle10!A2;Tabelle15:Tabelle25!A2)

Es können aber nicht nur einzelne Zellen sondern auch Bereiche addiert werden:
=SUMME(Tabelle5:Tabelle25!A2:A100)
oder auch ganze Spalten.
=SUMME(Tabelle5:Tabelle25!A:A)