Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: X-Akte - BEITRAG: {VERGLEICH} kann ZUFALLSZAHL() nicht leiden


Aufgabe
{=SUMME(VERGLEICH(A1:A10;A1:A10;0))}
bzw.
=SUMMENPRODUKT(VERGLEICH(A1:A10;A1:A10;0))
summiert die jeweils ersten Positionen der 10 Einträge von A1 bis A10

stehen in A1 bis A10 "normale" Zahlen/Einträge: nullo problemo; - werden diese aber durch z.B.:
=GANZZAHL(ZUFALLSZAHL()*10)+1
zufällig erzeugt, gibt's #NV


Lösung
WARUM Billy ?