Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Mathematische Funktionen - BEITRAG: Verschiedene Mittelwerte


Aufgabe
Neben dem "normalen" Mittelwert (arithmetisch) gibt es noch diverse andere.
Werte in A1 bis A??

Lösung
arithmetisches Mittel
=SUMME(A:A)/ANZAHL(A:A)
oder =MITTELWERT(A:A)
Addition und Division durch n

geometrisches Mittel
=PRODUKT(A:A)^(1/ANZAHL(A:A))
oder =GEOMITTEL(A:A)
die n'te Wurzel aus der Multiplikation
(nur bei Werten >0)

harmonisches Mittel
{=1/(SUMME(WENN(A1:A99="";0;(1/(A1:A99))))/ANZAHL(A:A))}
Kehrwert der Division der addierten Kehrwerte
(nur bei Werten >0)

quadratisches Mittel
{=(SUMME((A1:A99)^2)/ANZAHL(A:A))^0,5}
Wurzel aus dem arithmetischen Mittel der Quadrate
(nur bei Werten >= 0)

kubisches Mittel
{=(SUMME((A1:A99)^3)/ANZAHL(A:A))^(1/3)}
dritte Wurzel aus dem arithmetischen Mittel der Kubikzahlen

Median
=MEDIAN(A:A)
der mittlere Wert ohne Gewichtung
bei gerader Anzahl das arithmetische Mittel der 2 Mittleren


Erläuterung
Bei nur 2 Werten ist das harmonische Mittel übrigens die Division aus dem geom. Mittel im Quadrat und dem arithm. Mittel