Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Statistik - BEITRAG: Wahrscheinlichkeit von 2 gleichen Geburtstagen


Aufgabe
Wie hoch ist die Wahrscheinlichkeit. dass 2 von x Personen am gleichen Tag Geburtstag haben?
Die meisten liegen bei der Antwort um den Faktor 5 bis 10 daneben.


Lösung
in A1 steht 365 (Tage pro Jahr - ohne den 29.02.)
in A2 die Personenzahl

das Ergebnis (formatiert als Prozentzahl):
{=1-PRODUKT(ZEILE(INDIREKT("WF"&A1+1-A2&":WF"&A1)))/A1^A2}
dito mit INDEX:
{=1-PRODUKT(ZEILE(INDEX(WF1:WF399;A1+1-A2):INDEX(WF1:WF399;A1)))/A1^A2}


Erläuterung
Der Denkfehler ist, ein bestimmtes Geburtsdatum mit dem der anderen Personen zu vergleichen und nicht alle untereinander. Bei z.B. 12 Personen ist die Wahrscheinlichkeit nicht 3,0 % (=11/365) sondern 16,7 %.
50 % Wahrscheinlichkeit erreicht man bei 23 Personen und 99 % bei 57.

Kann man natürlich auch für die Wahrscheinlichkeit gleicher Zufallszahlen etc. verwenden. Beschränkt wird das allerdings durch die maximale Zeilenzahl von 2^20 und die Rechengrenze von Excel bei großen Produkten.


Empirischer Nachweis:

Schreibe in
A1 =ZUFALLSBEREICH(1;365)
B1 =VERGLEICH(A1;A:A;0)=ZEILE()

und kopiere beide Formeln beliebig nach unten. Mit F9 ergeben sich neue Zufallszahlen und man wird feststellen, das i.d.R. spätestens nach ca. 30 Zeilen ein FALSCH auf einen doppelten Geburtstag hinweist.