Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Statistik - BEITRAG: Wie ist die Tendenz einer Reihe von Werten


Aufgabe
Du hast eine Reihe von Werten und möchtest wissen, ob die Tendenz ansteigend, konstant oder fallend ist.

       A               B               C               D               E               F       
1 Jan  10  100  100  100  10  
2 Feb  20  80  90  90  20  
3 Mrz  30  90  80  80  30  
4 Apr  20  60  70  70  30  
5 Mai  50  50  60  80  20  
6 Jun  60  70  110  150  10  
7 Tendenz:  steigend  fallend  fallend  steigend  konstant 





Lösung
In B1:B6 stehen die Werte

=WENN(STEIGUNG(B1:B6;ZEILE(1:6))>0;"steigend";WENN(STEIGUNG(B1:B6;ZEILE(1:6))<0;"fallend";"konstant"))

ergibt die Tendenz.

Alternativ könnte man auch Pfeile nach oben, rechts und unten anzeigen und zwar mit
=WENN(STEIGUNG(B1:B6;ZEILE(1:6))>0;ZEICHEN(233);WENN(STEIGUNG(B1:B6;ZEILE(1:6))<0;ZEICHEN(234);ZEICHEN(232)))

Die Zelle der Formel muß dazu in der Schriftart Windings formatiert sein.