Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Zählfunktionen - BEITRAG: ZÄHLENWENN mit Platzhaltern versagt bei Fundstellen nach 256 Zeichen


Aufgabe
In Spalte A soll gezählt werden, wie oft "WF" an irgeneiner Position vorkommt.
=ZÄHLENWENN(A:A;"*WF*") registriert den Suchbegriff pro Zelle nur, wenn er innerhalb der ersten 256 Zeichen steht!

Lösung
=SUMMENPRODUKT(ISTZAHL(SUCHEN("WF";A1:A1000))*1)