Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Zählfunktionen - BEITRAG: Zählen von Zahlen mit Häufigkeit


Aufgabe
Du willst Zahlen eines Bereiches zählen, die einem Kriterium entspechen.
Lösung
Bereich: Spalte A

Alle Zahlen >6
=ZÄHLENWENN(A:A;">6")
oder
=INDEX(HÄUFIGKEIT(A:A;6);2)


Alle Zahlen zwischen 20 und 30
=INDEX(HÄUFIGKEIT(A:A;{20;30});2)
oder
=ZÄHLENWENN(A:A;">20")-ZÄHLENWENN(A:A;">30")
oder
{=SUMME((A1:A1000>20)*(A1:A1000<=30))}
Erläuterung
Da in der Formel{=SUMME((A1:A1000>20)*(A1:A1000<=30))} ein Operand vorkommt(*), ist ein Multiplizieren mit 1 nicht nötig.
Aber:
{=SUMME(A1:A1000>20)} ergibt 0, da kein Operand vorkommt
{=SUMME((A1:A1000>20)*1)} ist richtig