Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Sonstiges - BEITRAG: Zahl nur übernehmen, wenn Sie ein bestimmtes Zahlenformat hat


Aufgabe
Du hast eine Spalte mit Zahlen und willst in der benachbarten Spalte nur die
Zahlen auflisten, die in der Systemwährung formatiert sind.


       A               B       
1  
2 1DM  1  
3 1€   
4 Text   
5 2,59DM  2,59 
Lösung
=WENN(LINKS(ZELLE("format";A1);1)="W";A1;"")