Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Zählfunktionen - BEITRAG: Zeilen zählen, die eine Gesamtsumme überschreiten


Aufgabe
Du hast eine Liste mit Zeilen/Datensätzen, die mehrere Betragsfelder enthalten.
Es sollen nun alle Zeilen gezählt werden, die eine Mindestsumme (z.B. Sollumsätze) überschreiten. (Ohne Hilfsspalte F)

       A               B               C               D               E               F       
1 Betrag 1  Betrag 2  Betrag 3  Betrag 4  Betrag 5  Summe  
2 26  
3 25  
4 10  37  
5 10  22  
6 10  28  
7 23  
8 10  21  
9 10  37  
10 10  35  
11 23  
12 Ergebnis  3         





Lösung
Listenbereich: A1:E100
Mindestsumme: 30

{=SUMME(WENN(SUMMEWENN(BEREICH.VERSCHIEBEN(A1:E1;ZEILE(1:100)-1;;;);"<>0")>=30;1))}