Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Textfunktionen - BEITRAG: kommt in einer Zelle eine Zahl vor?


Aufgabe
Du willst wissen, ob in Zelle A1 irgendeine Ziffer von 0 bis 9 enthalten ist.


Lösung
=WENN(SUMMENPRODUKT(ISTZAHL(FINDEN(ZEILE($1:$10)-1;A1))*1);"ja";"nein")
oder
=WENN(SUMMENPRODUKT(ISTZAHL(TEIL(A1;ZEILE($1:$99);1)*1)*1);"ja";"nein")