Microsoft Excel

Das Portal zum Thema Excel-Formeln

Gruppe: Listen/Datensätze - BEITRAG: nur die Worte, die mit einem Großbuchstaben beginnen, auflisten


Aufgabe
In Spalte A stehen Zahlen und Worte, die mit einem Groß- oder Kleinbuchstaben beginnen. Es sollen jetzt nur die Worte, die mit einem Großbuchstaben beginnen, lückenlos aufgelistet werden.

       A               B               C       
1 betrunken    Rausch  
2 Rausch    WODKA  
3 WODKA    Brandy  
4 angeschlagen    Kater  
5 voll    Äther  
6 103    Absturz  
7 Brandy     
8 Kater     
9 angetüddelt     
10 Äther     
11 Absturz     
12 beschwipst     

Lösung
{=WENNFEHLER(INDEX(A:A;KKLEINSTE(WENN(A$1:A$99<>"";WENN(ISTZAHL(FINDEN(LINKS(A$1:A$99);"ABCDEFGHIJKLMNOPQRSTUVWXYZÄÖÜ"));ZEILE($1:$99)));ZEILE(A1)));"")}

und runterkopieren