Microsoft Excel

Herbers Excel/VBA-Archiv

Aus Liste nur positive Zahlen summieren

Betrifft: Aus Liste nur positive Zahlen summieren von: Fritz_W
Geschrieben am: 18.08.2008 16:25:37

Hallo Forumsbesucher,

wie kann ich aus einem Bereich z.B. A1:A50 die Summe der positiven Zahlen dieses Bereichs addieren.

Vielen Dank für eure Unterstützung.

mfg
Fritz

  

Betrifft: AW: Aus Liste nur positive Zahlen summieren von: Rudi Maintaire
Geschrieben am: 18.08.2008 16:29:27

Hallo,

=summewenn(a1:a50;">0")



Gruß
Rudi


  

Betrifft: =SUMMEWENN(A1:A50;">0";A1:A50) _oT von: Matthias L
Geschrieben am: 18.08.2008 16:29:33




  

Betrifft: =SUMMEWENN(A1:A50;">0") reicht auch :) oT von: Backowe
Geschrieben am: 18.08.2008 16:54:50




  

Betrifft: Vielen Dank euch beiden! o.w.T von: Fritz_W
Geschrieben am: 18.08.2008 16:32:26

..


 

Beiträge aus den Excel-Beispielen zum Thema "Aus Liste nur positive Zahlen summieren"