Microsoft Excel

Herbers Excel/VBA-Archiv

spalten nummerieren

Betrifft: spalten nummerieren von: Gregor Arlt
Geschrieben am: 21.08.2008 18:02:08

Hallo,

ich komme mal wieder nicht weiter...

Ich möchte z.B. in Zelle A1 eine Zahl zwischen 1 und 200 eintragen und zur Folge, sollen Zellen B1 bis GS mit den Zahlen 1 bis 200 beschrieben werden. Trage ich z.B. 120 ein, soll bis 120 gefüllt werden. Trage ich 50 ein soll nur bis zur Zahl 50 gefüllt werden.

Vielen Dank für Eure Hilfe und Grüße
Gregor

  

Betrifft: AW: spalten nummerieren von: Backowe
Geschrieben am: 21.08.2008 18:14:26

Hi,

C1 natürlich bis IV kopieren.

 ABC
120023

Formeln der Tabelle
ZelleFormel
B1=SPALTE()
C1=WENN(B1<$A$1;SPALTE(); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Jürgen


  

Betrifft: AW: spalten nummerieren von: Matthias L
Geschrieben am: 21.08.2008 18:20:42

Hallo

in B1:

=WENN(SPALTE()-1<=$A$1;SPALTE()-1;"")


und nach rechts ziehen.

Gruß Matthias


  

Betrifft: AW: spalten nummerieren von: Gregor Arlt
Geschrieben am: 21.08.2008 20:16:00

Hallo Matthias,

herzlichen Dank für Deine schnelle Hilfe.

Jetzt klappts... Grüße Gregor


 

Beiträge aus den Excel-Beispielen zum Thema "spalten nummerieren"