Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenprodukt mit drei Bedingungen

Summenprodukt mit drei Bedingungen
10.10.2008 12:16:57
Katja
Hallo,
möchte gern etwas zusammenzählen wenn drei Bedingungen erfüllt sind:
- Saal 1, Saal 18 und dann die Zellen zusammenzählen die nicht leer sind.
Habe es so versucht, es klappt aber nicht. Wo ist mein Fehler?
=SUMMENPRODUKT(($D$6:$D$206="Saal 01")*($D6:$D$206="Saal 18")*(AC$6:AC$206""))
Bin für jede Hilfe dankbar.
Gruß
Katja

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenprodukt mit drei Bedingungen
10.10.2008 12:31:00
Nepumuk
Hallo Katja,
so:
=SUMMENPRODUKT(($D$6:$D$206="Saal 01")*(AC$6:AC$206""))+SUMMENPRODUKT(($D6:$D$206="Saal 18") *(AC$6:AC$206""))
Deine Formel funktioniert nicht, da in einer Zelle nicht Saal 01 und Saal 18 stehen kann.
Gruß
Nepumuk
AW: Summenprodukt mit drei Bedingungen
10.10.2008 13:19:41
Katja
Hallo Nepomuk,
vielen Dank für Deine Hilfe.
In der Spalte AC stehen Minutenwerte, jetzt zählt er mir die Anzahl, ich möchte aber gern die Summe haben. Geht sowas?
Gruß
Katja
AW: Summenprodukt mit drei Bedingungen
10.10.2008 13:30:00
Nepumuk
Hallo Katja,
na dann so z.B.:
=SUMME(SUMMEWENN(D6:D206;{"Saal 01";"Saal 18"};AC6:AC206))
Gruß
Nepumuk
AW: Summenprodukt mit drei Bedingungen
10.10.2008 13:30:00
David
Hallo Katja,
ganz einfach:

=SUMMENPRODUKT(($D$6:$D$206="Saal 01")*AC$6:AC$206)+SUMMENPRODUKT(($D6:$D$206="Saal 18")*AC$6:AC$206)  


Gruß
David

Anzeige
AW: Summenprodukt mit drei Bedingungen
10.10.2008 13:38:00
Katja
Hallo,
vielen Dank, die Formel klappt auch. Nur noch ein Problem, die Formel funktioniert nur, wenn in jeder Zelle was drin steht. Ich habe aber einige leere Zellen, so dass mir immer "WERT" angezeigt wird.
Kann mir bitte nochmal jemand helfen.
Danke.
Gruß
Katja
AW: Summenprodukt mit drei Bedingungen
10.10.2008 13:40:00
David
Hallo Katja,
versuch's mal so:

=SUMMENPRODUKT(--($D$6:$D$206="Saal 01");--(AC$6:AC$206))+SUMMENPRODUKT(--($D6:$D$206="Saal 18"); --(AC$6:AC$206)) 


(ungetestet)
Gruß
David

AW: Summenprodukt mit drei Bedingungen
10.10.2008 13:44:16
Katja
Es immer noch WERT angezeigt.
Katja
AW: Summenprodukt mit drei Bedingungen
10.10.2008 14:14:00
David
Dann doch ganz ausführlich:
=SUMMENPRODUKT(($D$6:$D$206="Saal 01")*(AC$6:AC$206"")*(AC$6:AC$206)) +SUMMENPRODUKT(($D$6:$D$206="Saal 18")*(AC$6:AC$206"")*(AC$6:AC$206))
Wenn das nicht geht, dann liegt die Ursache woanders, dann ladt mal deine Tabelle hoch.
Gruß
David
Anzeige

336 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige