Microsoft Excel

Herbers Excel/VBA-Archiv

Sverweis Problem | Herbers Excel-Forum


Betrifft: Sverweis Problem von: Bernd
Geschrieben am: 25.10.2008 15:30:49

Hallo ihr vielen Helferleine,

ich verwende folgende Formel:

Tabelle3

 ABCD
1 123
2A-152025
3A202530
4A+253035
5    
6Beispiel:A#NV

Formeln der Tabelle
ZelleFormel
D6=SVERWEIS(C6;A1:D4;2)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

wieso wird in D6 nicht der korrekte Wert 20 angezeigt?

Vielen Dank für eure Hilfe

Gruß Bernd

  

Betrifft: AW: Sverweis Problem von: Beate Schmitz
Geschrieben am: 25.10.2008 15:34:13

Hallo Bernd,

 ABCD
1 123
2A-152025
3A202530
4A+253035
5    
6Beispiel:A20

Formeln der Tabelle
ZelleFormel
D6=SVERWEIS(C6;A1:D4;2;0)


Guckst Du: SVerweis

"Das 4. Argument Bereich_Verweis ist ein ganz besonderes, weil es optional ist (es muß nicht angegeben werden und kann den Wert Wahr oder den Wert Falsch haben. Wobei Wahr auch als 1 geschrieben werden kann und Falsch als 0
Gibt man diese Argument nicht an, so setzt Excel automatisch hier Wahr.
Tatsächlich ist dieses Argument aber eine der Ursachen, dass Benutzer von SVerweis in der Nervenanstalt gelandet sind. Wir werden uns damit noch genauer beschäftigen. "

Gruß,
Beate


  

Betrifft: Danke Beate. Super Erklärung :-) o.w.t. von: Bernd
Geschrieben am: 25.10.2008 15:37:27

.


Beiträge aus den Excel-Beispielen zum Thema "Sverweis Problem"