Microsoft Excel

Herbers Excel/VBA-Archiv

Werte kumulieren | Herbers Excel-Forum


Betrifft: Werte kumulieren von: Stefan
Geschrieben am: 26.10.2008 20:48:08

Hallo Forum,

ich habe folgende Zuordnung:

Zeile1 | a a b b b c d d d
Zeile2 | 1 2 2 1 1 2 4 1 2

Weiterhin stehen die genannten Buchstaben alle übereinander in einer Spalte:

a
b
c
d

Jetzt soll der kumulierte Wert für jeden Buchstaben errechnet werden:

a 3
b 4
c 2
d 3

Ich bin da leider etwas ratlos. Hat jemand eine Idee?

Stefan

  

Betrifft: AW: Werte kumulieren von: WalterK
Geschrieben am: 26.10.2008 20:51:43

Hallo Stefan,

so vielleicht:
Tabelle1

 ABCDEFGHIJK
1  aabbbcddd
2  122112412
3a3         
4b4         
5c2         
6d7         

Formeln der Tabelle
ZelleFormel
B3=SUMMEWENN($1:$1;A3;$2:$2)
B4=SUMMEWENN($1:$1;A4;$2:$2)
B5=SUMMEWENN($1:$1;A5;$2:$2)
B6=SUMMEWENN($1:$1;A6;$2:$2)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Servus, Walter


  

Betrifft: AW: Werte kumulieren von: AndreasG
Geschrieben am: 26.10.2008 20:55:25

Hallo Stefan,

deine Datein in Zeile 1 und 2.
Der Suchbuchstabe in A6 und dann folgende Formel: =SUMMEWENN($A$1:$I$1;A6;$A$2:$I$2)

Grüße
Andreas