Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1044to1048
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel automatisch nach unten ziehen

Formel automatisch nach unten ziehen
27.01.2009 11:03:00
Hartwig
Hallo Leute,
Ich habe eine Frage.
In A1 steht ein Wert, in B1 eine Formel.
Gibt es eine Möglichkeit dass sich die Formel von B1 in die
angrenzenden unteren Zellen (B2, B3 usw.) erweitert, wenn die Zellen
A2, A3 usw. mit Werten gefüllt werden?
Danke schon mal für eure Hilfe.
Gruß Hardi

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel automatisch nach unten ziehen
27.01.2009 11:12:00
Hajo_Zi
Hallo Hardi,
der einfachste Weg, gehe auf die untere recnhte Eck von B1, es entsteht ein Doppelkreuz, Doppelklick und die Formel wird nach unten geschrieben soweit Spalte A durchgängig gefüllt.

AW: Formel automatisch nach unten ziehen
27.01.2009 11:30:29
Hartwig
Ich dank dir für deine schnelle Antwort,
aber ich will diese Datei für andere Anwender entwickeln,
die nur in Spalte A ihre Werte eingeben. Die Formel sollte sich dann je nach Eingabe
automatisch nach unten erweitern.
AW: Formel automatisch nach unten ziehen
27.01.2009 12:27:22
hary
Hallo Hardi
Am einfachsten so.die Formel in B1 und runterkopieren(soweit Du brauchst) wie Hajo beschrieb.
=WENN(A1="";"";hier deine Formel)
Gruss Hary
Anzeige
AW: Formel automatisch nach unten ziehen
27.01.2009 13:27:33
Hartwig
Hallo Hary,
diese Möglichkeit ist mir klar.
Ich wollte aber dieses manuelle kopieren vermeiden.
Erstens weiß ich nicht vieviele Einträge kommen und zweitens werden beim
Ausdrucken die mit Formeln belegten Seiten mitgedruckt, wenn ich den
Druckbereich nicht festlege. Außerdem soll ja ein anderer User einfach
nur Eingaben machen.
Ich bin der Meinung, dass ich dafür schon mal ne Lösung hatte, kann sie aber
nicht mehr finden.
Trotzdem vielen Dank.
Gruß
Hardi
AW: zelle überwachen und kopieren
27.01.2009 21:21:36
hary
Hallo Hardi
Bin jetzt zu Hause. Da hatte ich den Code.
https://www.herber.de/bbs/user/58848.xls
Gruss Hary
Anzeige
DANKE! Hab deine AW jetzt erst gesehen.
29.01.2009 12:24:00
Hartwig

325 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige