Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wert des letzten Freitags aus einer Liste

Wert des letzten Freitags aus einer Liste
12.03.2009 18:03:54
Bernhard
Hallo liebe Experten,
stehe mal wieder auf dem berühmten Schlauch und komme nicht weiter! Ich suche eine Formellösung für folgende Aufgabenstellung: In einer Liste sind in Spalte A die Datumswerte und in Spalte C die dazugehörigen Messwerte eingetragen. In einer Zelle gebe ich ein "Suchdatum" und in der nebenstehenden Zelle erhalte ich über einen Sverweis den gesuchten Wert. Soweit kein Problem. In der Zelle darüber soll nun der Wert vom Freitag vor meinem "Suchdatum" aufgeführt werden. Ich habe es mit Wochentag, Max und anderem versucht, aber ich krieg die Kurve nicht. Wer kann helfen?
Hier eine kleine Beispieldatei. https://www.herber.de/bbs/user/60258.xlsx
Danke im vorraus
Bernhard

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wert des letzten Freitags aus einer Liste
12.03.2009 19:16:35
Bernhard
Hi Robert,
Danke! Genauso sollte es sein!
Schönen Abend
Bernhard
AW: Wert des letzten Freitags aus einer Liste
12.03.2009 18:43:21
Uwe
Hi Bernhard,
teste mal, müsste so klappen:
 GH
7Fr   20. 03.2009             91,66
8Di   24. 03.2009             98,04

Formeln der Tabelle
ZelleFormel
G7=G8+1-(WOCHENTAG(G8+2))
H7=INDEX($C$2:$C$23;VERGLEICH(G7;$A$2:$A$23;0))
H8=INDEX($C$2:$C$23;VERGLEICH(G8;$A$2:$A$23;0))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß
Uwe
(:o)
Anzeige
AW: Wert des letzten Freitags aus einer Liste
12.03.2009 19:15:26
Bernhard
Hallo Uwe,
Dankeschön für Deine Mühe. Das war was ich gesucht habe.
Gruss
Bernhard
AW: Wert des letzten Freitags aus einer Liste
12.03.2009 18:45:40
Tino
Hallo,
hätte auch noch eine
 ABCDEF
1Datum Werte   
202.03.2009              26,62    
303.03.2009              98,46  24.03.2009             91,66
404.03.2009              22,46    
505.03.2009              32,85    
606.03.2009              27,63    
709.03.2009              53,12    
810.03.2009              47,06    
911.03.2009              10,25    
1012.03.2009              78,57    
1113.03.2009              38,21    
1216.03.2009              70,16    
1317.03.2009              48,52    
1418.03.2009              82,19    
1519.03.2009              96,33    
1620.03.2009              91,66    
1723.03.2009                9,56    
1824.03.2009              98,04    
1925.03.2009              82,97    
2026.03.2009              73,34    
2127.03.2009              88,41    
2230.03.2009              24,93    
2331.03.2009              90,20    

Formeln der Tabelle
ZelleFormel
F3=SVERWEIS(E3+INDEX({-3.-4.-5.-6.-7.-1.-2};(WOCHENTAG(E3;2))); A2:C23;3)

Gruß Tino
Anzeige
AW: Wert des letzten Freitags aus einer Liste
12.03.2009 19:13:39
Bernhard
Hallo Tino,
danke auch für Deine Lösung. Auch die Klappt und ich habe wieder was gelernt.
Gruss
Bernhard

347 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige