Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Werte aus einer Liste in einer anderen zählen

Werte aus einer Liste in einer anderen zählen
13.03.2009 10:51:06
C.
Hallo Leute,
folgendes Problem:
Ich habe eine Range (z.B. A2:A10) und möchte wissen, wieviele dieser Werte in einer anderen Liste z.B B2:B4 vorkommen.
Gibt es dafür ne Lösung (ohne für jeden einzelnen Wert ein Countif zu machen und zu addieren, da der eingentliche Zusammenhang etwas komplexer als hier dargestellt ist).
Danke im Voraus,
Chr
-------------------------------------------
Feedback gibt s von mir immer, nur evtl. mit etwas Verzögerung...

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=SUMMENPRODUKT((ZÄHLENWENN(A2:A10;B2:B4)>0)*1)
13.03.2009 11:19:51
WF
.
Danke - funktioniert genau wie gewünscht!!! -oT
13.03.2009 11:34:53
C.
danke
Anzeige

356 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige