Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Matrix Auswahl von 4 Werten aus Liste????

Matrix Auswahl von 4 Werten aus Liste?
29.04.2009 20:12:52
4
Hallo Zusammen,
leider ist mein Problem immer noch nicht behoben.
Ich habe mal eine Beispieltabelle hochgeladen.
https://www.herber.de/bbs/user/61508.xls
4 Eingabefelder in echt als dropdown. Es soll nur wenn alle Werte passen das entsprechende aus der Tabele ausgegeben werden.
Bitte helft mir.
MfG
Christian

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Matrix Auswahl von 4 Werten aus Liste?
29.04.2009 20:23:07
4
Hallo,
in E14:
=WENN(UND(SVERWEIS(A14;A2:E6;2)=B14;SVERWEIS(A14;A2:E6;3)=C14;SVERWEIS(A14;A2:E6;4)=D14); SVERWEIS(A14;A2:E6;5);"")
Gruß Andreas
AW: Matrix Auswahl von 4 Werten aus Liste?
29.04.2009 21:10:50
4
Hi Christian,
ich würde das so lösen:
 ABCDE
1Tabelle ist gegeben    
212122T5100
314223b200
415324c300
516423s400
617525w500
7     
8     
9     
10Auswahl    
111234 
12Beispiel   ?
13EingabeEingabeEingabeEingabeErgebnis
1415324c300

Formeln der Tabelle
ZelleFormel
E14{=SUMME((A14&B14&C14&D14=A2:A6&B2:B6&C2:C6&D2:D6)*E2:E6)}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß
Uwe
(:o)
Anzeige
Der/Die Formel is gut
29.04.2009 21:33:39
And
Hallo,
wie kommt man/frau denn auf sowas
Gruß Andreas
funktioniert auch ohne &
29.04.2009 22:41:59
WF
Hi,
=SUMMENPRODUKT((A2:A6=A14)*(B2:B6=B14)*(C2:C6=C14)*(D2:D6=D14)*(E2:E6))
Salut WF
AW: funktioniert auch ohne &
30.04.2009 00:06:25
Christian
Ihr seid super!!!!
AW: funktioniert auch ohne &
30.04.2009 17:40:11
Uwe
Hi W_F,
stimmt so ghets auch. Aber hätte mein & irgendwelche Nachteile?
Gruß
Uwe
(:o)
überhaupt keine Nachteile
30.04.2009 22:13:36
WF
Hi Uwe,
die (nur) Multiplikation erscheint logischer / ist aber auf keinen Fall besser !
WF
AW: @WF: Danke für die Info. IST logischer (oT)
01.05.2009 14:00:19
Uwe
.

376 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige