Anzeige
Archiv - Navigation
1080to1084
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Anzahl identischer Einträge in 2 Spalten ermitteln

Anzahl identischer Einträge in 2 Spalten ermitteln
11.06.2009 14:56:03
Christian
Hallo zusammen,
ich möchte die Anzahl identischer Werte in zwei spalten ermitteln.
Die erste Spalte enthält eindeutige Werte (Artikelnummern).
Die zweite Spalte enthält eine Teilmenge der ersten Spalte (Bestimmte Artikel, die beobachtet werden sollen).
Im Übersichtsichtsbereich soll in einer Zelle die Anzahl der identischen Werte ausgewiesen werden (in den jeweiligen Zeilen ermittele ich bereits die identischen Werte mit sverweis)
Da es sich um sehr umfangreiche Tabellen handelt wollte ich möglichst auf array-formeln verzichten.
Bitte auch keine VBA- Lösung.
Vielen Dank im Voraus schon mal für Eure Hilfe

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Anzahl identischer Einträge in 2 Spalten ermitteln
11.06.2009 15:11:23
Christian
Wow, das ging schnell (war meine erste Anfrage hier)
Danke Jan, ja das ist auf jeden Fall eine Lösung.
Ich hatte mich verzweifelt festgebissen bei dem Versuch den Wert in einer Zelle direkt zu ermitteln ohne eine Zusatzspalte. Aber so funktionierts natürlich auch.
Gruss Christian
=SUMMENPRODUKT(ZÄHLENWENN(A1:A1000;B1:B10))
11.06.2009 15:54:36
NoNet
Hallo Christian,
versuche es mal mit dieser Funktion :
=SUMMENPRODUKT(ZÄHLENWENN(A1:A1000;B1:B10))
Das ist zwar streng genommen auch eine MATRIX-/ARRAY-Funktion (da SUMMENPRODUKT die Argumente automatisch als ARRAY interpretiert !), aber keine herkömmliche MATRiX-Funktion die man per Strg+Shift+ENTER abschliessen muss !
Gruß, NoNet
Anzeige
AW: =SUMMENPRODUKT(ZÄHLENWENN(A1:A1000;B1:B10))
12.06.2009 10:41:02
Christian
Hallo NoNet,
bin erst heute wieder zu dem Thema gekommen. Dein Tip funktioniert auch. Denke jetzt bin ich bestens gerüstet. Vielen Dank nochmal.
Gruß, Christian

351 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige