Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel für doppelte Werte in einer Liste...

Formel für doppelte Werte in einer Liste...
17.06.2009 17:28:50
Jessi
Hallo zusammen,
habe ein Problem, aber sicherlich ein nicht unzulösendes für Euch:
Ich habe eine Liste mit mehren Einträgen in einer Spalte z.B.
A
B
C
A
A
B
D
Z
Ich möchte nun die Spalte durchsuchen nach allen vorhanden UNTERSCHIEDLICHEN Einträgen, so dass in diesem Fall folgendes ausgelesen werden würde:
A
B
C
D
Z
Gibt es da eine Formel für :-)
Danke vorab!
LG
Jessi

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Spezialfilter per Formel
17.06.2009 17:48:14
WF
Hi Jessi,
in B1 steht =A1
in B2 steht die Arrayformel:
{=WENN(SUMME(ZÄHLENWENN(A$1:A$99;B$1:B1))>=SUMME((A$1:A$99<>"")*1);"";INDEX(A:A;VERGLEICH(1; (ZÄHLENWENN(B$1:B1;A$1:A$99)=0)*(A$1:A$99<>"");0))) }
runterkopieren
Salut WF
Anzeige

338 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige