Microsoft Excel

Herbers Excel/VBA-Archiv

Formel gesucht | Herbers Excel-Forum


Betrifft: Formel gesucht von: Frank
Geschrieben am: 27.11.2009 12:25:18

Hallo zusammen,

ich habe eine Tabelle, die einzelne Werte enthält. In unregelmässigen Abständen werden diese Werte zusammengerechnet.

Jetzt suche ich eine Formel, die alle Werte in Spalte C zusammenrechnet, wenn in Spalte A das Wort "Gesamt" steht. Das Ergebnis sollte in Zeile C130 stehen.

Kann mir hier jemand weiterhelfen?

Gruß
Frank

  

Betrifft: =SUMMEWENN(A1:A129;"*Gesamt*";C1:C129) oT von: Matthias5
Geschrieben am: 27.11.2009 12:29:33

Gruß,
Matthias


  

Betrifft: Summewenn .. Formel gesucht von: Mike
Geschrieben am: 27.11.2009 12:31:01


Hey Frank,

dies kannst Du so erledigen:

=SUMMEWENN(A2:A129; "Gesamt"; C2:C129)

Gruss
Mike


  

Betrifft: perfekt, danke - ot von: Frank
Geschrieben am: 27.11.2009 13:06:38




Beiträge aus den Excel-Beispielen zum Thema "Formel gesucht"