Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn Dann Funktion zwei Tabellenblätter | Herbers Excel-Forum


Betrifft: Wenn Dann Funktion zwei Tabellenblätter von: kathy
Geschrieben am: 05.12.2009 12:09:14

Hallo Leute,

ich habe im Tabellenblatt 1 eine Namensliste. Jetzt möchte ich, wenn in Tabellenblatt 2 der Name auftaucht in Spalte B Tabellenblatt 1 ein "X" auftaucht, wenn in Tabellenblatt 2 der Name nicht auftaucht, dann soll in Tabellenblatt 1 in Spalte B "-" stehen.

Bin über jede Anregung dankbar.

Gruß
kathy

  

Betrifft: AW: Wenn Dann Funktion zwei Tabellenblätter von: Josef Ehrensberger
Geschrieben am: 05.12.2009 12:25:54

Hallo Kathy,

meinst du so?

Tabelle1

 AB
1NameVorhanden
2Name 1x
3Name 25-
4Name 13x

Formeln der Tabelle
ZelleFormel
B2=WENN(ISTZAHL(VERGLEICH(A2;Tabelle2!$A$2:$A$21;0)); "x";"-")


Tabelle2

 A
1Name
2Name 1
3Name 2
4Name 3
5Name 4
6Name 5
7Name 6
8Name 7
9Name 8
10Name 9
11Name 10
12Name 11
13Name 12
14Name 13
15Name 14
16Name 15
17Name 16
18Name 17
19Name 18
20Name 19
21Name 20


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4




Gruß Sepp



  

Betrifft: Vielen Dank!!!! von: kathy
Geschrieben am: 05.12.2009 13:16:44

Hallo Sepp,

vielen Dank. Funktioniert wunderbar.

Gruß
kathy


Beiträge aus den Excel-Beispielen zum Thema "Wenn Dann Funktion zwei Tabellenblätter"